瀏覽月:

3 月 2019

ESP8266 painlessMesh 編譯失敗環境修正

painlessMesh 主要依賴這四個library

其中需要注意的是,ArduinoJson需使用5.X的版本。
並且若需使用ARDUINO_ESP8266_RELEASE_2_5_0這個版本的話
需要修正painlessMeshSTA.cpp的一個function

如此即可順利編譯成功!